Autor Thema: Abblendlicht KS 50  (Gelesen 512 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Scherwi

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jun 2003
  • Ort: Wewelsburg
  • Alter: 44
  • Beiträge: 90
  • Dankeschön: 1 mal
  • Geschlecht: Männlich
Abblendlicht KS 50
« am: 16. März 2017, um 19:25:21 Uhr »
Hallo zusammen,
habe heute bei herrlichem Wetter meine KS 50 WC TT (530) aus der Garage geholt und eine Runde gedreht  :geil:.
Jedoch funktioniert das Abblendlicht nicht mehr  :(. Scheinwerferbirne und Kontakte sind einwandfrei und das Fernlicht sowie Lichthupe (lediglich Fernlichtfaden) funktionieren. Auch ein Tausch des Ablendschalters am Lenker brachte keine Besserung.
Hat jemand von Euch einen Tip, woran es liegt ##-fra-##?
Vielen Dank für Eure Unterstützung.

Grüße
Jörg Münster
 

Offline Mario S.

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Okt 2009
  • Ort: 68723
  • Alter: 29
  • Beiträge: 523
  • Dankeschön: 15 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #1 am: 16. März 2017, um 19:33:53 Uhr »
Hallo
Vielleicht irgendwo Kabelbruch? Oder vielleicht hat sie eine Steckverbindung irgendwo gelöst? Oder hast nen Massefehler?
Gruß, Mario

------------------

K80; Typ 540-010 (1982)
C50 Sport; Typ 529-010 (1977)
 

Offline Scherwi

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jun 2003
  • Ort: Wewelsburg
  • Alter: 44
  • Beiträge: 90
  • Dankeschön: 1 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #2 am: 16. März 2017, um 19:42:29 Uhr »
Hallo,
Kabelbruch vermute ich nicht. Am Ablendschalter kommen 3 Kabel an "grün, blau und rot-gelb".
Grün und blau gehen zur Lampe und rot-gelb ist dann ja wohl für die Stormversorgung zuständig.
Die Kabel rot-gelb und grün haben Durchgang.

Grüße
Jörg
 

Offline rainer123

  • Vollmitglied
  • *
  • Registriert: Aug 2010
  • Ort: Fulda
  • Alter: 44
  • Beiträge: 631
  • Dankeschön: 8 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #3 am: 17. März 2017, um 11:19:06 Uhr »
Hi,

hatte ich auch schon.
War die Birne, obwohl der Glühfaden noch ganz war ging nur das Fernlicht.
Gruß Rainer

ZWEI Takte sind oft erholsamer als VIER

Zündapp Sport Combinette 517-02
Zündapp Sport Combinette 517-02
Zündapp C50-Sport 517-028
Zündapp C50 Sport 517-021
Zündapp C 50 Sport 529-010
Zündapp GTS 529-022
Zündapp KS 50 530-010
Zündapp KS 50 Super 517-01
Kawasaki ZX9-R ZX900B
 

Offline Scherwi

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jun 2003
  • Ort: Wewelsburg
  • Alter: 44
  • Beiträge: 90
  • Dankeschön: 1 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #4 am: 17. März 2017, um 13:27:28 Uhr »
Hi,
die Birne ist definitiv in Ordnung.
Hab ich durchgemessen.
Wenn ich Abblendlicht einschalte liegt einfach keine Spannung an.
Grüße
 

Offline Frank517-20

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jul 2003
  • Ort: Langenfeld
  • Alter: 50
  • Beiträge: 446
  • Dankeschön: 5 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #5 am: 17. März 2017, um 19:02:17 Uhr »
Hat dein Lenkerbereich denn genug Masseverbindung?
Kann auch am Zündschloss liegen. Geht denn die Armaturenbeleuchtung?
Frank
Frank
 

Offline Scherwi

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jun 2003
  • Ort: Wewelsburg
  • Alter: 44
  • Beiträge: 90
  • Dankeschön: 1 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #6 am: 17. März 2017, um 20:10:25 Uhr »
Hallo Frank,
denke schon das die Masseverbindung in Ordnung ist. Es funktioniert ja sonst Alles. Die Armaturenbeleuchtung funktioniert.
Das es am Zündschloß liegen könnte habe ich auch schon vermutet. Aber das Fernlicht  und Lichthupe (nur Fernlichtfaden) funktionieren ja und der Zündschlüssel
steht ja dann in der zweiten Stellung. Habe gerade noch mal die Kabel durchgemessen. Immer Durchgang auch in der entsprechenden Schlüsselstellungen im Zündschloß. Ich weis nicht mehr weiter.
Bin dankbar für jeden Tip.
Grüße
Jörg
 

Offline Frank517-20

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jul 2003
  • Ort: Langenfeld
  • Alter: 50
  • Beiträge: 446
  • Dankeschön: 5 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #7 am: 17. März 2017, um 20:51:05 Uhr »
Strom ist da, Kabel haben durchgang, Birne ist ok....bleibt ja nicht viel.

Ich würde noch 3 Möglichkeiten sehen
a) hast du den schalter durchgemessen?  Könnte ja sein das beide ein Problem haben.
b) ganz doof....haben die kontake am Lampenhalter genug Spannung? Ich hatte mal einen haarriss in einem, und wenn man die Birne reindrückte ging er nicht ganz mit der Birne zurück, so dass alles ok aussah aber kein Kontakt da.
C) Sind die Kabel vom Abblendlicht fest in den Polschuhen?

Grüße
Frank
 

Offline Scherwi

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jun 2003
  • Ort: Wewelsburg
  • Alter: 44
  • Beiträge: 90
  • Dankeschön: 1 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #8 am: 18. März 2017, um 08:25:33 Uhr »
Hallo Frank,

- Schalter durchgemessen: i. O.
- Bei Ablendlicht liegt keine Spannung an
- Pohlschule sind fest und haben Kontakt.

Echt blöd  :(
 

Offline Frank517-20

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jul 2003
  • Ort: Langenfeld
  • Alter: 50
  • Beiträge: 446
  • Dankeschön: 5 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #9 am: 18. März 2017, um 09:28:22 Uhr »
Hallo Jörg,
jetzt wo ich deine Antwort lese sehe ich dass ich mich doof ausgedrückt habe.
Mit der Spannung meinte ich nicht die Elektrizität sondern ganz trivial die mechanischen Biegekräfte des Kontaktes (der ja rundgebogen ist um sich mit Druck auf der Birne abzustützen, falls das bei deinem Moped auch so ist), bei mir war ein Riss in dem Messing und damit waren die Biegekräfte  zu Gering um Druck auf den Kontakt an der Birne aufzubauen (das meinte ich mit Spannung), und dadurch war da nach einsetzten der Birne ein Spalt von weniger als 1 mm zwischen Kontakt von der Fassung und dem Kontakt an der Birne.

Die andere Frage ist, hast du etwas an dem Moped gemacht und seitdem funktioniert es nicht mehr, oder hat das ganze funktioniert und jetzt nach Standzeit nicht mehr? Wenn es vorher funktioniert hat und nichts verändert wurde habe ich auch keine Idee mehr, dann wendest du dich am besten mal an Ewald. Falls du doch vorher schon etwas gemacht hast (das beinhaltet auch das wirklich der alte Schalter kaputt war und du eventuell beim neueinbau etwas vertauscht hast) gäbe es noch eine Möglichkeit.
Bei deinem Moped hast du ja kurz gesagt 2 Anschlüsse für Strom (1 x Abblend, 1 x Aufblend) und einen für Masse.
Je nach Art des Aufbaus (sorry ich fahre 517er nicht 530er darum kann ich das nicht beurteilen) leuchtet das Licht auch wenn du die beiden Stromführenden Kabel an der Birne anschliesst (einen als Masse einen als Strom). Darum könnte ich mir vorstellen das einfach bei dem Abblendlicht an der Lampenfassung (oder am Schalter ) der Anschluss von Abblendlichtstrom und der von Masse in den Steckanschlüssen vertauscht ist. Probiere einfach einmal an der Lampenfassung das du das Abblendlichtstromkabel an den Massekontakt für die Birne anschliesst und den vom Massenkabel an den Abblendlichtstrom-Kontakt.

Wenn dann beides funktioniert war es das. Wenn dann beide Lampen nicht mehr gehen war es das nicht.
Grüsse
Frank

 

Offline Frank517-20

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jul 2003
  • Ort: Langenfeld
  • Alter: 50
  • Beiträge: 446
  • Dankeschön: 5 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #10 am: 18. März 2017, um 10:08:55 Uhr »
PS. Habe die einfachste Verpolungsmöglichkeit vergessen.
Wenn die Masse an dem Kontakt für das Fernlicht angeschlossen wäre, und das Kabel für den Fernlichtstrom am Massekontakt, hättest du auch genau das was du beschrieben hast.

Das ganze kann auch schon ab Anschluss am Zündschloss falsch sein, aber dazu kenne ich die 530er zu wenig um das sinnvoll zu kommentieren, aber da ja nur das Abbelndlicht betroffen ist würde ich dort nicht zuerst suchen.

Viel Erfolg beim Versuchen
Frank
 

Offline rdiger8092

  • Vollmitglied
  • *
  • Registriert: Nov 2007
  • Ort: Burweg
  • Alter: 53
  • Beiträge: 324
  • Dankeschön: 7 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #11 am: 18. März 2017, um 20:31:59 Uhr »
Hallo !
Tausche doch , wenn möglich am Schalter das Abblendlicht mit dem Fernlicht , wenn es dann funktioniert , liegt es am Schalter , wenn nicht , an der Verbindung vom Schalter zum Leuchtmittel .

Gruß
Rüdiger
 

Offline Ewald

  • Spezialist
  • Vollmitglied
  • *
  • Registriert: Feb 2002
  • Ort: Oberösterreich
  • Beiträge: 7165
  • Dankeschön: 46 mal
Re: Abblendlicht KS 50
« Antwort #12 am: 19. März 2017, um 10:32:57 Uhr »
@Rüdiger,

das wäre eine von mehreren zielführenden Lösungen!


Ich habe schon ab Ende der 70er Jahre zahlreiche filigrane Ba20D Fassungen enstsorgt und stattdessen 12 Volt 60/55 Watt H4 Halogenlampen in die guten ZKW Scheinwerfer eingesetzt.



Soweit mir bekannt ist, wurden leider sehr viele 530er Zündapp KS50 als Deutschland Ausführung, werksseitig mit wesentlich schlechteren Scheinwerfern von Hella ausgerüstet.
« Letzte Änderung: 19. März 2017, um 10:34:43 Uhr von Ewald »
 

Offline Scherwi

  • Ehrenmitglied
  • Vollmitglied
  • *
  • Registriert: Jun 2003
  • Ort: Wewelsburg
  • Alter: 44
  • Beiträge: 90
  • Dankeschön: 1 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #13 am: 19. März 2017, um 14:36:07 Uhr »
Hallo Rüdiger,
hab die Kabel am Stecker gebrückt und siehe da das Ablendlicht funktioniert.
Dann habe ich den Schalter mir ganz genau angesehen. Wenn ich den Schalter durchmesse habe ich in Abblendlicht- und Fernlichtstellung Durchgang. Nur halt nicht unter Spannung funktioniert der Schalter nicht.
Also Schalter auseinander gefummelt und die Kontakte des Schalters und die Überbrückung gesäubert, Feder etwas länger gezogen und das Gefummel wieder ineinander gefrickelt. Eine echt sch.. Arbeit.
Jetzt ist Alles wieder i. O.
Vilen Dank und
viele Grüße
Jörg Münster
 
Folgende Mitglieder bedankten sich: rdiger8092

Offline rdiger8092

  • Vollmitglied
  • *
  • Registriert: Nov 2007
  • Ort: Burweg
  • Alter: 53
  • Beiträge: 324
  • Dankeschön: 7 mal
  • Geschlecht: Männlich
Re: Abblendlicht KS 50
« Antwort #14 am: 19. März 2017, um 14:52:13 Uhr »
Hallo Jörg !

Es ist doch immer wieder schön , wenn ein Problem am Krad behoben ist ! :daumhoch:

Gruß
Rüdiger  :ehhaaa: